Stories
Slash Boxes
Comments

SoylentNews is people

posted by martyb on Friday January 12, @02:44AM   Printer-friendly
from the update-early-and-often dept.

While everyone was screaming about Meltdown and Spectre, another urgent security fix was already in progress for many corporate data centers and cloud providers who use products from Dell's EMC and VMware units. A trio of critical, newly reported vulnerabilities in EMC and VMware backup and recovery tools—EMC Avamar, EMC NetWorker, EMC Integrated Data Protection Appliance, and vSphere Data Protection—could allow an attacker to gain root access to the systems or to specific files, or inject malicious files into the server's file system. These problems can only be fixed with upgrades. While the EMC vulnerabilities were announced late last year, VMware only became aware of its vulnerability last week.

[...] For those familiar with the architecture of these products, the vulnerabilities may not be a surprise—EMC Avamar and the other applications use Apache Tomcat, which was patched multiple times last year to address critical security vulnerabilities. However, it's not clear whether these patches were incorporated into earlier updates of the EMC and VMware products or if any of the bugs just fixed in updates of the EMC/VMware products were Tomcat related.

Source: https://arstechnica.com/information-technology/2018/01/emc-vmware-security-bugs-throw-gasoline-on-cloud-security-fire/


Original Submission

 
Display Options Threshold/Breakthrough

Reply to Comment

Mark All as Read

Mark All as Unread

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
  • (Score: 2) by Runaway1956 on Friday January 12, @03:18PM

    by Runaway1956 (2926) Subscriber Badge on Friday January 12, @03:18PM (#621398) Journal

    Good fix. I thank you, and the mod point reflects that! :^)

    --
    #Hillarygropedme
    Starting Score:    1  point
    Karma-Bonus Modifier   +1  

    Total Score:   2