Stories
Slash Boxes
Comments

SoylentNews is people

posted by Dopefish on Tuesday February 25 2014, @11:00PM   Printer-friendly
from the we-are-made-of-star-stuff dept.
AnonTechie writes "Scientists at NASA's Ames Research Center in Moffett Field, Calif., today released a significant expansion and upgrade to a public, on-line database that houses a unique and extensive collection of information about a family of complex, carbon-rich molecules that are both widespread and abundant throughout the universe. Scientists believe more than 20 percent of the carbon in the universe is tied up in this extensive family of compounds, collectively know as polycyclic aromatic hydrocarbons, or simply PAHs.
 
This discussion has been archived. No new comments can be posted.
Display Options Threshold/Breakthrough Mark All as Read Mark All as Unread
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
  • (Score: 2, Informative) by tynin on Tuesday February 25 2014, @11:12PM

    by tynin (2013) on Tuesday February 25 2014, @11:12PM (#6994) Journal

    I just noticed that this and the previous 2 articles are missing when I'm logged in. If I log out, I see them just fine. I've gone through each of the preference pages, and I'm not seeing anything that controls what articles I would be seeing (I swear I've seen that pref page before on /. way back when, but after going through each pref page twice, I'm just not seeing it). I've tried chrome and firefox and dumped my cache. Can anyone suggest how might I resolve this? Thanks!

    Starting Score:    1  point
    Moderation   +1  
       Offtopic=1, Informative=1, Underrated=1, Total=3
    Extra 'Informative' Modifier   0  

    Total Score:   2  
  • (Score: 5, Informative) by frojack on Tuesday February 25 2014, @11:37PM

    by frojack (1554) Subscriber Badge on Tuesday February 25 2014, @11:37PM (#7004) Journal

    Sounds like you are behind a caching proxy.

    If simply clicking the Refresh button doesn't work, putting a question mark behind the URL:
              http://soylentnews.org/ [soylentnews.org]?

    which tells the proxy not to cache that page.
    Either that or try https://soylentnews.org/ [soylentnews.org] which requests an encrypted page so that
    the caching proxy can't serve it out of cache.

    I'm just guessing though.

    --
    No, you are mistaken. I've always had this sig.
    • (Score: 1) by tynin on Tuesday February 25 2014, @11:47PM

      by tynin (2013) on Tuesday February 25 2014, @11:47PM (#7009) Journal

      LOL, yeah, I use the ? trick to get past a fortigate user firewall at work. I gave it a try and unfortunately, that doesn't fix my problem in this case. Although if it did fix my issue, I would have been on the phone to Comcast to ask them WTH they think they are doing to my traffic. Thanks for the suggestion.

      • (Score: 4, Informative) by xlefay on Wednesday February 26 2014, @07:37AM

        by xlefay (65) on Wednesday February 26 2014, @07:37AM (#7176) Journal

        It's a known bug, iirc #124.

  • (Score: 2, Interesting) by melikamp on Tuesday February 25 2014, @11:46PM

    by melikamp (1886) on Tuesday February 25 2014, @11:46PM (#7008) Journal
    In Homepage, where it says All Sections, pick the right-most radio button and save. I am not sure what that does, but it seems like it fixes it.
    • (Score: 2) by frojack on Wednesday February 26 2014, @12:12AM

      by frojack (1554) Subscriber Badge on Wednesday February 26 2014, @12:12AM (#7014) Journal

      Still looking for where is says "All Sections"
      Searched for the term, still not found.
      Are we still talking about SoylentNews.com?

      --
      No, you are mistaken. I've always had this sig.
      • (Score: 1) by tynin on Wednesday February 26 2014, @12:19AM

        by tynin (2013) on Wednesday February 26 2014, @12:19AM (#7017) Journal

        I imagine you didn't click on the Homepage [soylentnews.org] link on the leftside column. From there it is under the "Customize Stories on the Homepage" part of the page, it has that "All Sections" portion with some radio dials to select some very non-obvious dot and dash symbols that don't convey anything meaningful, but lo and behold, selecting the right most radio dial and clicking Save at the bottom fixed me.

        • (Score: 1) by tynin on Wednesday February 26 2014, @12:21AM

          by tynin (2013) on Wednesday February 26 2014, @12:21AM (#7022) Journal

          Strange, I swear I gave it a different URL for that Homepage link. Here is what I meant to link to:
          http://soylentnews.org/my/homepage [soylentnews.org]

        • (Score: 2) by frojack on Wednesday February 26 2014, @12:34AM

          by frojack (1554) Subscriber Badge on Wednesday February 26 2014, @12:34AM (#7031) Journal

          Ah, there it is...

          You are right, that page is a bit of a mess. Conveys no meaning seems like a euphemism for
          deliberately uninformative.
          Non obvious dot dash seems to be binary code, but I still can get past that part where I
          read "Here is where you can choose to ignore subjects you have no interest in"
          and was left wondering if Checking something meant excluding it or including it.

          When I arrived nothing was checked. Yet I seemed to be getting all articles.

          --
          No, you are mistaken. I've always had this sig.
          • (Score: 2) by unitron on Wednesday February 26 2014, @09:12AM

            by unitron (70) on Wednesday February 26 2014, @09:12AM (#7210) Journal

            I think I remember something about that on /.

            If you leave all the boxes unchecked, you get everything, but if you check a single one of them, you have to check all the ones you care about in order to see them.

            It's like it's dormant as long as you don't touch it or something.

            But it's something I haven't looked at over there in years.

            --
            something something Slashcott something something Beta something something
    • (Score: 1) by tynin on Wednesday February 26 2014, @12:13AM

      by tynin (2013) on Wednesday February 26 2014, @12:13AM (#7015) Journal

      That fixed me. Thanks!

  • (Score: 1) by pjbgravely on Wednesday February 26 2014, @12:37AM

    by pjbgravely (1681) <pjbgravelyNO@SPAMyahoo.com> on Wednesday February 26 2014, @12:37AM (#7032) Homepage
    I was 12 hours behind for a day. I thought the site shut down. If you look at the site not logged in you can get the URL to the stories so you can post logged in. I used 2 browsers to do this. The problem is with the home page while being logged in only. It finally resolved it self after a day.